Miljoene WhatsApp-gebruikers kan geraak word deur ’n fout in die gewilde kitsboodskapdiens wat kuberkrakers in staat stel om kwaadwillige kodes aan onderskepte rekeninge te stuur, berig Fin24.

Kasif Dekel, navorser by die sekuriteitsfirma CheckPoint het Woensdag gesê hy het ’n swakplek ontdek wat kubermisdadigers in staat stel om slagoffers te mislei om kwaadwillige kodes te gebruik.

Die slenter werk deur die WhatsApp for Web-koppelvak te teiken wat intekenaars in staat stel om ’n rekenaar te gebruik om te klets. Kuberkrakers stuur ’n “vCard” formaat kontakkaart-aanhegsel wat hulle kan gebruik om uitvoerbare kode te versteek. Sodra die slagoffer klik op wat hy of sy glo ’n kontakkaart is, kan die kode op die rekenaar hardloop en take verrig wat aan dit toegewys is.

CheckPoint het WhatsApp, wat 900 miljoen gebruikers het, op 21 Augustus gewaarsku en die maatskappy, wat aan Facebook behoort, het ’n week later ’n nuwe weergawe uitgereik. Gebruikers wat nie die nuwe weergawe van WhatsApp afgelaai het nie is egter nog kwesbaar vir die slenter wat geen kuberkraak-tegnieke benodig om uitgevoer te word nie.

Bron: Fin24